This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 105388 - BSOD is on by deault
BSOD is on by deault
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: xscreensaver (Show other bugs)
prebeta
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-25 12:31 EDT by Michael Fulbright
Modified: 2007-04-18 12:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 14:33:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Fulbright 2003-09-25 12:31:59 EDT
The blue screen of death screensaver is enabled by default.  This should not be
since it causes lots of problems with newer users who don't understand what is
going on.

We had is disabled quite a long time ago and it seems to have turned back on.
Comment 1 Bill Nottingham 2003-09-25 14:48:31 EDT
Since Fedora is targeted at developers and Linux enthusiasts, I figured those
sorts of users wouldn't be bothered by it.
Comment 2 Aaron Schlaegel 2004-07-26 12:16:51 EDT
I know people that believed their Linux system had a virus because of
BSOD and XFlame.
Comment 3 Andrew D. Stadler 2004-09-09 14:48:17 EDT
I wanted to strongly agree with the suggestion to default BSOD to "off".

It's just not fun to spend a morning installing everything on a brand
new machine, coming back from lunch, and seeing Linux death screens. 
Even a power user can be fooled.

There's nothing wrong with including it in the distro, but I strongly
agree that it should default to "off".  Not everybody is a power user,
and it makes Fedora (and Linux) look bad.

(I turned it on but enabled only the funky retro crashes like amiga
and apple ][ - brings back some great memories)
Comment 4 Ray Strode [halfline] 2005-09-09 14:33:35 EDT
I've taken it out of the default random list in rawhide.  I think that's a good
compromise.

Note You need to log in before you can comment on or make changes to this bug.