Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1054454 - mock-1.1.35-1.fc20.noarch fails to install (%pre scriptlet failed)
Summary: mock-1.1.35-1.fc20.noarch fails to install (%pre scriptlet failed)
Keywords:
Status: CLOSED DUPLICATE of bug 1054350
Alias: None
Product: Fedora
Classification: Fedora
Component: mock
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Clark Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-16 20:59 UTC by Radist Morse
Modified: 2014-01-17 22:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-17 22:24:24 UTC
Type: Bug


Attachments (Terms of Use)

Description Radist Morse 2014-01-16 20:59:34 UTC
# LC_ALL="C" sudo yum -v install mock

<....>

Downloading packages:
mock-1.1.35-1.fc20.noarch.rpm                                                                                                                         | 213 kB  00:00:00     
Member: mock.noarch 0:1.1.35-1.fc20 - u
Adding Package mock-1.1.35-1.fc20.noarch in mode u
Running transaction check
Transaction check time: 0.021
Running transaction test
Transaction test succeeded
Transaction test time: 0.051
Running transaction
error: %pre(mock-1.1.35-1.fc20.noarch) scriptlet failed, exit status 127
Error in PREIN scriptlet in rpm package mock-1.1.35-1.fc20.noarch
Warning: scriptlet or other non-fatal errors occurred during transaction.
  Verifying  : mock-1.1.35-1.fc20.noarch                                                                                                                                 1/1 
What is this? mock-1.1.35-1.fc20.noarch
VerifyTransaction time: 0.096
Transaction time: 0.554

Failed:
  mock.noarch 0:1.1.35-1.fc20                                                                                                                                                

Complete!


Fedora 20, x86_64

Comment 1 Michael Schwendt 2014-01-17 22:24:24 UTC
https://lists.fedoraproject.org/pipermail/users/2014-January/445588.html

*** This bug has been marked as a duplicate of bug 1054350 ***


Note You need to log in before you can comment on or make changes to this bug.