Bug 1054700 - Show overlaps when error message prompts on with saving invalid content after clicking at "View changes" button while editing a content on community
Summary: Show overlaps when error message prompts on with saving invalid content after...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 2.x
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: David Morrison
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-17 10:08 UTC by Tian Feng
Modified: 2015-05-15 01:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-22 10:02:36 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot (279.61 KB, image/png)
2014-01-17 10:14 UTC, Tian Feng
no flags Details

Description Tian Feng 2014-01-17 10:08:41 UTC
Description of problem:
Go to community and try to edit a content. Then add something and click at "view changes" button to diff the content. Then delete something nessary and save. The diff part will show overlaps when error message comes out. Detail can be found in attachment.

Version-Release number of selected component (if applicable):
INT(devenv_4234)
devenv_4236

How reproducible:
Always

Steps to Reproduce:
1. Go to community and sign in
2. Edit one content(events, vote and etc)
3. Click at "view changes" button and then check the page
4. Delete nessary content(i.e author, title) and then save. It will prompt error message
5. Check the page

Actual results:
The diff part shows overlaps.

Expected results:
The diff part should not show overlaps and look well.

Additional info:

Comment 1 Tian Feng 2014-01-17 10:14:50 UTC
Created attachment 851502 [details]
Screenshot

Comment 2 David Morrison 2014-05-21 17:58:03 UTC
Need more information. What browser and version number was the problem seen on?

I am not able to reproduce the problem. Tested on both Firefox and Chrome.

Comment 3 Yujie Zhang 2014-05-22 10:02:36 UTC
I can not reproduce this problem either, so close this bug.


Note You need to log in before you can comment on or make changes to this bug.