Bug 1055463 - Should include large gear info on the account help page.
Summary: Should include large gear info on the account help page.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 2.x
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Fabiano Franz
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-20 10:22 UTC by Yujie Zhang
Modified: 2015-05-15 01:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-30 00:56:31 UTC
Target Upstream Version:


Attachments (Terms of Use)
"Why upgrade?" content. (160.14 KB, image/png)
2014-01-21 02:01 UTC, Yujie Zhang
no flags Details

Description Yujie Zhang 2014-01-20 10:22:06 UTC
Description of problem:

Checked the app/account/help page as a free account, checked the content of "Why upgrade?" part, the text is as following now:

You should consider upgrading to the paid version if you require the following:

    Support from Red Hat
    Additional gears
    Medium sized gears
    Add-Ons like storage and SSL for custom domains

Since we have enabled large gear for silver account, the info should also be added in.

Version-Release number of selected component (if applicable):
devenv_4243
PROD
INT
STG

How reproducible:
always

Steps to Reproduce:
1.Check the account/help page as free user
2.Check the content of "Why upgrade?" part
3.

Actual results:

The content does not include info of large gear by now.

Expected results:

The content should include info of large gear.

Additional info:

Comment 1 Jordan Liggitt 2014-01-20 15:00:29 UTC
All of the large gear info is missing from the devenv drupal site (and the FAQs on that page are pulled from drupal).

This is already updated in prod. A new drupal db dump for the devenv will update the FAQ in the devenv. Fabiano has a ticket open to update the drupal db

Comment 2 Yujie Zhang 2014-01-21 02:00:35 UTC
(In reply to Jordan Liggitt from comment #1)
hi Jordan, I checked the content of "Why upgrade?" part, still miss large gear info, details see in attachment please.

Comment 3 Yujie Zhang 2014-01-21 02:01:15 UTC
Created attachment 852932 [details]
"Why upgrade?" content.

Comment 4 Fabiano Franz 2014-01-21 14:48:54 UTC
Fixed in https://github.com/openshift/li/pull/2290

Comment 5 openshift-github-bot 2014-01-21 15:51:04 UTC
Commit pushed to master at https://github.com/openshift/li

https://github.com/openshift/li/commit/f6f94cb522ec821d63a4bc2cf83e1a2b872355e1
Bug 1055463 - add large size gear info to the Why Upgrade section

Comment 6 Yujie Zhang 2014-01-22 02:32:10 UTC
Tested on devenv_4256, the large gear info has been added now, so verify this bug, thanks.


Note You need to log in before you can comment on or make changes to this bug.