Bug 1055464 - Removed version of commons-logging in jbpm-tests, has to be backported to 6.0.0
Summary: Removed version of commons-logging in jbpm-tests, has to be backported to 6.0.0
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss BPMS Platform 6
Classification: Retired
Component: jBPM Core
Version: 6.0.0
Hardware: ppc64
OS: Linux
high
medium
Target Milestone: ER1
: 6.0.1
Assignee: Maciej Swiderski
QA Contact: Jiri Svitak
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-20 10:22 UTC by Michael
Modified: 2015-06-02 01:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-06 20:04:00 UTC
Type: Task


Attachments (Terms of Use)

Description Michael 2014-01-20 10:22:56 UTC
Description of problem:
In master branch it was removed for org.jbpm:jbpm.test the version tag of commons-logging (version 1.0.1) since in the jboss-integration-platform-parent it is defined as version 1.1.1. To prevent transitive dependencies the version in the jbpm-test.pom was removed.
The jbpm project builds without the version defined in jbpm-test.pom!

https://github.com/droolsjbpm/jbpm/commit/f3ee86df656f233dcd4afdce49948e6dba804bd1

This has to be backported to the 6.0.x branch! 

Version-Release number of selected component (if applicable):

master

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Jiri Svitak 2014-02-13 16:02:20 UTC
Verified in BPMS 6 ER1.


Note You need to log in before you can comment on or make changes to this bug.