Bug 1055630 - ISE when adding a Red Hat errata to a custom channel
Summary: ISE when adding a Red Hat errata to a custom channel
Keywords:
Status: CLOSED DUPLICATE of bug 1053436
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Milan Zázrivec
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-20 16:05 UTC by Milan Zázrivec
Modified: 2014-01-20 16:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-20 16:08:23 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Milan Zázrivec 2014-01-20 16:05:17 UTC
Description of problem:
ISE occurs when adding a Red Hat errata to a custom channel:

ERROR com.redhat.rhn.frontend.servlets.SessionFilter - Error during
transaction. Rolling back
javax.servlet.ServletException: java.sql.SQLException: *ORA-00911: 
invalid character*
...


Version-Release number of selected component (if applicable):
Satellite 5.6

How reproducible:
Always with external Oracle DB

Steps to Reproduce:
1. Satellite 5.6 with external Oracle DB
2. In webui, navigate to Channels -> Manage Channels -> [a custom channel] ->
   -> Errata -> Add -> Add Red Hat Errata

Actual results:
ISE occurs


Expected results:
No error

Additional info:
Upstream fix commit: 66ca926bea3e7f48e6b40532648df0cbe58999b2

Comment 1 Milan Zázrivec 2014-01-20 16:08:23 UTC

*** This bug has been marked as a duplicate of bug 1053436 ***


Note You need to log in before you can comment on or make changes to this bug.