Bug 1056063 - Openstack-foreman-installer: after override host group parameter the remove parameter button is invisible.
Summary: Openstack-foreman-installer: after override host group parameter the remove p...
Keywords:
Status: CLOSED DUPLICATE of bug 1056068
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer
Version: 4.0
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Jason Guiditta
QA Contact: Ami Jeain
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-21 13:45 UTC by Omri Hochman
Modified: 2014-01-21 13:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-21 13:49:14 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Omri Hochman 2014-01-21 13:45:20 UTC
Openstack-foreman-installer: after override host group parameter the remove parameter button is invisible. 


Steps: 
-------
1) Go to --> More --> Configuration --> Host Groups
2) Select host group -->  go to Parameter Tab --> Override parameter value.
3) Attempt to Remove the Override value. 

Results:
----------
The 'remove parameter' button is invisible 

Note:
The button is located right side of the 'override value line' and it's function well.

Comment 1 Omri Hochman 2014-01-21 13:49:14 UTC

*** This bug has been marked as a duplicate of bug 1056068 ***


Note You need to log in before you can comment on or make changes to this bug.