Bug 1056424 - documentation error - emulated sound devices
Summary: documentation error - emulated sound devices
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Virtualization_Getting_Started_Guide
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Dayle Parker
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks: 1064610
TreeView+ depends on / blocked
 
Reported: 2014-01-22 08:18 UTC by Laura Novich
Modified: 2019-03-06 02:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-13 06:05:14 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Laura Novich 2014-01-22 08:18:27 UTC
Description of problem:
Chapter 4.3.1
http://documentation-devel.engineering.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/Virtualization_Getting_Started_Guide/sec-virtualized-hardware-devices.html#sec-virt-emulated-devices

Emulated sound devices
The following two emulated sound devices are also available, but are not recommended due to compatibility issues with certain guest operating systems:

Comments : Just one not two

Emulated storage drivers
Comments: Missing ahci interface

please add the missing interface

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 Ademar Reis 2014-02-17 21:28:05 UTC
So this bug is about two problems:

 - "The following two emulated sound device is also available" (there's only one)
 - Missing documentation for AHCI, which is a storage device/driver

AHCI is tech-preview and should be used only with Q35 (ICH9). Q35 is also tech-preview and is a system component ("host northbridge", or simply "host PCI bridge", as used to document I440FX, which is the default).

So both AHCI and Q35 should be documented as tech-preview. The alternative is to not document them in the administration guides at all, which is also fine by me.


Note You need to log in before you can comment on or make changes to this bug.