Bug 105648 - cursor bounces around during firstboot
Summary: cursor bounces around during firstboot
Status: CLOSED DUPLICATE of bug 105627
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-26 09:21 UTC by Gene Czarcinski
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2003-09-26 09:21:06 UTC
Description of problem:
During the running of the graphical firstboot, the cursor on the display bounces
around making it very difficult to navigate through firstboot.  Once the regular
gdm and gnome/metacity come up, the cursor behaves normally.

Comment 1 Gene Czarcinski 2003-09-26 15:25:25 UTC
I tried doing an install and then disabling gpm before firstboot ran (brought
system up in nogui single user mode to delete gpm). I then rebooted and brought
the system up with gui boot and firstboot running ... cursor still just around
(that is, no difference).

Comment 2 Bill Nottingham 2003-09-26 19:46:21 UTC

*** This bug has been marked as a duplicate of 105627 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:58:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.