Bug 1056495 - nm-dispatcher.action runs as initrc_t
Summary: nm-dispatcher.action runs as initrc_t
Keywords:
Status: CLOSED DUPLICATE of bug 1054344
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 20
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Miroslav Grepl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-22 10:15 UTC by Shintaro Fujiwara
Modified: 2014-01-22 10:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-22 10:29:39 UTC
Type: Bug


Attachments (Terms of Use)

Description Shintaro Fujiwara 2014-01-22 10:15:57 UTC
Here's a denied log.

type=AVC msg=audit(1390056898.639:354): avc:  denied  { sigkill } for  pid=1014 comm="nm-dispatcher.a" scontext=system_u:system_r:NetworkManager_t:s0 tcontext=system_u:system_r:initrc_t:s0 tclass=process

Same Bug as 1042838 ?

Comment 1 Miroslav Grepl 2014-01-22 10:29:39 UTC

*** This bug has been marked as a duplicate of bug 1054344 ***


Note You need to log in before you can comment on or make changes to this bug.