Bug 1056500 - ftbfs on beta1 because of different xulrunner version
Summary: ftbfs on beta1 because of different xulrunner version
Keywords:
Status: CLOSED DUPLICATE of bug 1048856
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: esc
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jack Magne
QA Contact: Asha Akkiangady
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-22 10:31 UTC by Tuomo Soini
Modified: 2014-01-22 15:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-22 15:48:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Tuomo Soini 2014-01-22 10:31:17 UTC
this fixes build on rhel7b1:

-%define geckoversion 24.0
+%define geckoversion 24.1.0

Comment 2 Nathan Kinder 2014-01-22 15:48:54 UTC
This was fixed in esc-1.1.0-27.el7.

*** This bug has been marked as a duplicate of bug 1048856 ***


Note You need to log in before you can comment on or make changes to this bug.