Bug 10568 - Creating /boot on RAID-1 over > 2 drives has issues.
Summary: Creating /boot on RAID-1 over > 2 drives has issues.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-03 22:06 UTC by Michael Fulbright
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-20 22:13:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Fulbright 2000-04-03 22:06:14 UTC
Go into disk druid with 5 empty SCSI drives.

Create a 31 meg RAID partition on each drive - you will now have
sda1, sdb1, sdc1, sdd1, sde1

Make a RAID filesystem using disk druid using these 5 partitions as a
RAID-1 /boot.

Create another partition of any type, now the 5 RAID partitions will be
forced onto the first 2 drives because of the /boot constraint of being
on the first two drives. Did not impose this until another partition
existed.

Workaround: Create RAID partitions with fdisk before entering the disk
druid screen.

Comment 1 Jay Turner 2000-04-12 11:57:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Michael Fulbright 2000-06-12 18:43:16 UTC
Should be fixed in latest internal release - please verify.

Comment 3 Brock Organ 2000-06-20 22:13:46 UTC
disk druid now prevents using more partitions from more than 2 drives... this
will show up in the next release ...


Note You need to log in before you can comment on or make changes to this bug.