Bug 105697 - grep info files are missing
grep info files are missing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: grep (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-26 12:56 EDT by Mark Harig
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-29 08:37:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark Harig 2003-09-26 12:56:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Many grep 'info' files (at a minimum 'grep.info-1.gz') are missing from the 
grep-2.5.1-1 .rpm distribution.  Effectively, there are no 'info' files for 
grep on RH 7.3.

They are present in grep-2.5.1-7, but this cannot be installed on RH 7.3 
because of dependencies with a later version of GLIBC.



Version-Release number of selected component (if applicable):
grep-2.5.1-1

How reproducible:
Always

Steps to Reproduce:
1. Run the following command at the shell prompt: info grep
2. This fails because the top-level grep 'info' file cannot find
   files that it references.
    

Actual Results:  Instead, the manual page for grep is displayed.


Expected Results:  The top-level info page for grep should be displayed.

Additional info:
Comment 1 Tim Waugh 2003-09-29 08:37:39 EDT
This was fixed in Red Hat Linux 8.0 (the release before last).
Comment 2 Mark Harig 2003-09-29 10:38:10 EDT
OK.  Thanks.  I retrieved grep-2.5.1-4 from Red Hat Network.  It installs and 
resolves the problem.  Previously, RHN had only indicated grep-2.5.1-1 (RH 7.3) 
and grep-2.5.1-7 (RH 9) as being available.  When I looked explicitly for the 
grep RPM in the RH 8 release, I was able to find it.


Note You need to log in before you can comment on or make changes to this bug.