Bug 1057007 - [TEXT] engine-managed-domains - missing "general" from the usage's provider list
Summary: [TEXT] engine-managed-domains - missing "general" from the usage's provider list
Keywords:
Status: CLOSED DUPLICATE of bug 1058011
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-config
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 3.4.0
Assignee: Yair Zaslavsky
QA Contact: bugs@ovirt.org
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-23 10:27 UTC by Allon Mureinik
Modified: 2015-03-05 00:19 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-12 02:31:53 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Allon Mureinik 2014-01-23 10:27:42 UTC
Description of problem:
The "general" provider type is missing from the usage message.

Version-Release number of selected component (if applicable):
ovirt-engine-3.4.0-beta1

How reproducible:
100%

Steps to Reproduce:
1. Run ./engine-managed-domains
2.
3.

Actual results:
The list of providers given does not include "general", which is a valid type:
"PROVIDER           (mandatory for add, optional for edit) the LDAP provider type of server used for the domain. Among the supported providers IPA, RHDS, ITDS, ActiveDirectory and OpenLDAP."

Expected results:
The message should be exact, as "general" is a valid type, and should explain what it means.

Additional info:

Comment 1 Itamar Heim 2014-01-26 08:11:21 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Yair Zaslavsky 2014-02-11 23:19:10 UTC
The general provider should be removed.

Comment 3 Yair Zaslavsky 2014-02-12 02:31:53 UTC

*** This bug has been marked as a duplicate of bug 1058011 ***


Note You need to log in before you can comment on or make changes to this bug.