Bug 105707 - Cant set data=journal
Cant set data=journal
Status: CLOSED DUPLICATE of bug 105706
Product: Red Hat Linux
Classification: Retired
Component: filesystem (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-26 14:33 EDT by Eduard
Modified: 2014-03-16 22:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eduard 2003-09-26 14:33:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.1.4322)

Description of problem:
I've just instaled Redhat 9 with Raid-1 and ext3.

I'm trying to change the jounaling mode to data=journal.

If I set rootflags=data=journal at boot time (grub),
I get errors about ext2, if I only change
the fstab, I get errors about cant remount the filesystem.

If a set rootfilesystem=ext3, I get errors about modprobe ext3.

How can I change the data mode ?

Version-Release number of selected component (if applicable):
kernel-2.4.20-20

How reproducible:
Always

Steps to Reproduce:
1. Add rootflags=data=journal into grub.conf
2. Change fstab to mount the root device: default,data=journal
3. Reboot
    

Actual Results:  Cant mount root filesystem.

Expected Results:  Ext3 with data journal mode.

Additional info:
Comment 1 Bill Nottingham 2003-09-26 15:03:40 EDT

*** This bug has been marked as a duplicate of 105706 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.