Bug 105722 - Cannot add mountpoints of partition containing iso images in disk druid
Summary: Cannot add mountpoints of partition containing iso images in disk druid
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
: 159626 (view as bug list)
Depends On:
Blocks: FC6Blocker
TreeView+ depends on / blocked
 
Reported: 2003-09-26 20:19 UTC by Trond Eivind Glomsrød
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 16:02:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trond Eivind Glomsrød 2003-09-26 20:19:49 UTC
When installing from a hard drive partition, adding a mount point for it is
impossible. While not being able to modify the partition makes sense, you should
be able to add a mount point for it so the partition (e.g. /usr/local) is
mounted properly after boot.

Comment 1 Chris Lumens 2005-06-07 19:40:56 UTC
*** Bug 159626 has been marked as a duplicate of this bug. ***

Comment 3 Chris Lumens 2006-05-23 20:46:04 UTC
Committed, but have been unable to fully test due to lack of images.  Looking at
this for later this week.


Note You need to log in before you can comment on or make changes to this bug.