Bug 105724 - Windows become sticky in Gnome.
Windows become sticky in Gnome.
Status: CLOSED DUPLICATE of bug 104262
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-26 16:29 EDT by Kreg Steppe
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kreg Steppe 2003-09-26 16:29:35 EDT
Description of problem:
When ever I am in Gnome, and have a terminal open, and Mozilla when I switch
between the two by clicking on the title bar to gain focus, it is like I am
clicking on the title bar and holding it to move it. The window becomes stuck to
my mouse. If I click again, it will drop. I do web devel, and I always have a
terminal with vi and mozilla open for testing.

Version-Release number of selected component (if applicable):


How reproducible:
Frequent

Steps to Reproduce:
1. Have Mozilla and Gnome Terminal open
2. Switch between then by clicking on title bars
3. Doesn't happen always, but frequent. (Doesn't happen in KDE)
    
Actual results:


Expected results:


Additional info:
Comment 1 Jonathan Blandford 2003-10-09 14:17:51 EDT

*** This bug has been marked as a duplicate of 104262 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.