This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 10576 - SVGA server crashes linux at logout.
SVGA server crashes linux at logout.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-04 06:06 EDT by Steve Barnard
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-10 17:46:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Barnard 2000-04-04 06:06:47 EDT
I am using the SVGA server to drive a Diamond Steallth III S540 32Mb AGP
video card which works fine until I want to logout of X at which point
Linux crashes. The only thing I can do at this point is reboot. I have
tried Gnome and KDE desktops, both give the same result. I have upgraded to
XFree86 3.3.6, this works even better with my video card but still crashes
Linux at logout.
Comment 1 stephen.barnard 2000-05-02 16:59:59 EDT
I have now upgraded to Red Hat 6.2 and after the install X was able to logout
back to the console without crashing Linux. However after a few successful
shutdowns the problem returned and now X crashes Linux at every Logout. Xfree86
3.3.6 claims to support my video card so why does this happen ? I have seen this
problem documented for several Diamond cards since 1998, surely someone knows
how to fix it by now !
Comment 2 Preston Brown 2000-05-10 16:29:59 EDT
I know of no fix at this time.  I suggest you get in touch with the XFree86
people (http://www.xfree86.org) directly.

What chipset does this card employ?
Comment 3 stephen.barnard 2000-05-10 17:46:59 EDT
The card uses the S3 Savage4 chipset.
Comment 4 Preston Brown 2000-09-11 13:27:39 EDT
the savage4 chipset support in XFree86 is very spotty.

Note You need to log in before you can comment on or make changes to this bug.