Bug 10576 - SVGA server crashes linux at logout.
Summary: SVGA server crashes linux at logout.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-04 10:06 UTC by Steve Barnard
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-10 21:46:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Barnard 2000-04-04 10:06:47 UTC
I am using the SVGA server to drive a Diamond Steallth III S540 32Mb AGP
video card which works fine until I want to logout of X at which point
Linux crashes. The only thing I can do at this point is reboot. I have
tried Gnome and KDE desktops, both give the same result. I have upgraded to
XFree86 3.3.6, this works even better with my video card but still crashes
Linux at logout.

Comment 1 stephen.barnard 2000-05-02 20:59:59 UTC
I have now upgraded to Red Hat 6.2 and after the install X was able to logout
back to the console without crashing Linux. However after a few successful
shutdowns the problem returned and now X crashes Linux at every Logout. Xfree86
3.3.6 claims to support my video card so why does this happen ? I have seen this
problem documented for several Diamond cards since 1998, surely someone knows
how to fix it by now !

Comment 2 Preston Brown 2000-05-10 20:29:59 UTC
I know of no fix at this time.  I suggest you get in touch with the XFree86
people (http://www.xfree86.org) directly.

What chipset does this card employ?

Comment 3 stephen.barnard 2000-05-10 21:46:59 UTC
The card uses the S3 Savage4 chipset.

Comment 4 Preston Brown 2000-09-11 17:27:39 UTC
the savage4 chipset support in XFree86 is very spotty.


Note You need to log in before you can comment on or make changes to this bug.