Bug 105775 - kdebase requires libsensors.so but it's not installable
Summary: kdebase requires libsensors.so but it's not installable
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-27 12:45 UTC by Sindre Pedersen Bjørdal
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 21:56:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sindre Pedersen Bjørdal 2003-09-27 12:45:41 UTC
Description of problem:

It seems that kdebase-3.1.3-7 requires libsensors.so, but it's not installable,
I have both lm_sensors-2.8.0-1 and lm_sensors-devel-2.8.0-1 but kdebase still
asks for libsensors.so.1

I have had similar problems with gnome, but then it was a lot more packages that
were missing dependencies:

supplied a screenshot:
http://foolish.digitalinc.info/misc/fedora-test2/installing-gnome.png

I installed kde manually, and it works fine. Haven't tried manual install of gnome.


Version-Release number of selected component (if applicable):

redhat-config-packages-1.9.1-1


How reproducible:
Every time

Steps to Reproduce:
1. start redhat-config-packages
2. choose to install gnome/kde
3. voilà
    
Actual results:
Dependency errors, see above

Expected results:
I want it to install using the cds

Comment 1 Dave Habben 2003-10-10 15:10:05 UTC
Looks like this is fixed with an updated kdebase package:
kdebase-3.1.4-2

# rpm -q kdebase --requires | grep libsensors
libsensors.so.2

If Gnome is still giving you dependancy errors you may want to open another bug
report on it.

This should probably be marked as RAWHIDE/CLOSED


Note You need to log in before you can comment on or make changes to this bug.