Bug 105778 - internet-druid crashes when setting up ISDN
Summary: internet-druid crashes when setting up ISDN
Status: CLOSED DUPLICATE of bug 86060
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-27 13:19 UTC by Bernhard Erdmann
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Python exception crash dump (813 bytes, text/plain)
2003-09-27 13:20 UTC, Bernhard Erdmann
no flags Details

Description Bernhard Erdmann 2003-09-27 13:19:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; IRIX64 IP30; en-US; rv:1.4) Gecko/20030711

Description of problem:
internet-druid/redhat-config-network crashes when I try to setup ISDN dialin

Version-Release number of selected component (if applicable):
redhat-config-network-1.2.0-2

How reproducible:
Always

Steps to Reproduce:
1. start Internet Configuration Wizard
2. choose AVM A1 (Fritz), IRQ 10 and IO 0x200, Euro ISDN
3. select provider Germany/National/VIAG
4. select sync PPP and automatically obtain IP address
5. click Apply
    

Additional info:

Comment 1 Bernhard Erdmann 2003-09-27 13:20:56 UTC
Created attachment 94778 [details]
Python exception crash dump

Comment 2 Harald Hoyer 2003-10-24 16:02:33 UTC
An errata has been issued which should help the problem described in the above
bug report. 
This report is therefore being closed with a resolution of ERRATA. For more
information
on the solution and/or where to find the updated files, please follow the link
below. 
You may reopen this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-183.html

*** This bug has been marked as a duplicate of 86060 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:58:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.