Bug 105786 - acpi works but is disabled by default
Summary: acpi works but is disabled by default
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-27 15:18 UTC by Jason
Modified: 2015-01-04 22:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-25 00:09:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of dmidecode (5.10 KB, text/plain)
2003-09-30 02:22 UTC, Jason
no flags Details

Description Jason 2003-09-27 15:18:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When I installed fedora test2 I noticed that acpi was disabled because my bios 
is older than 1999.  The message said to use acpi=force and it might work.  
Guess what it works great.  I have a tyan tiger 100 (S1832) motherboard in case 
there is some sort database which tracks this information.

Jason

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  install fedora test 2
2.  acpi is disabled by default
3.  due to my bios being older than 1999
    

Actual Results:  the pc does not turn off

Expected Results:  acpi should be enabled for this motherboard

Additional info:

Comment 1 Dave Jones 2003-09-29 01:43:00 UTC
please attach the output of dmidecode


Comment 2 Jason 2003-09-29 14:57:54 UTC
Not a problem.  Can you please tell me how to get the output you are looking for?

Comment 3 Dave Jones 2003-09-29 15:33:31 UTC
as root, run 'dmidecode > output' and attach the 'output' file.
That simple 8-)

Comment 4 Jason 2003-09-30 02:22:59 UTC
Created attachment 94845 [details]
output of dmidecode

Here is the output you requested.

Comment 5 Jason 2003-12-04 01:40:33 UTC
May I request a status update on this?

Comment 6 Len Brown 2004-03-11 19:40:44 UTC
We've got not no current plans to change the cutoff date, 
or to create a list of exceptions to it, but if you'd like to put 
in a vote, here's the place to do it: 
 
http://bugme.osdl.org/show_bug.cgi?id=1307 
 


Note You need to log in before you can comment on or make changes to this bug.