Bug 105808 - missing key bindings in mutt
Summary: missing key bindings in mutt
Status: CLOSED DUPLICATE of bug 105781
Alias: None
Product: Fedora
Classification: Fedora
Component: mutt (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-27 21:51 UTC by Graydon Saunders
Modified: 2014-03-17 02:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Graydon Saunders 2003-09-27 21:51:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 (Linux 2.4.22-1.2061.nptl i686; U) Opera 7.11  [en]

Description of problem:
Default mutt keybindings have <end> as the 'jump to end of message' command.

This works with mutt-1.4-10; it doesn't work with 1.4.1-4.

Instead, I get "Key is not bound.  Press '?' for help."

If I do that, I find in the help:

<End>       bottom                 jump to the bottom of the message

The binding for <Home> ('jump to top of the message') also appears to be 
missing.

This is with the default /etc/Muttrc as well as with my lightly customized one.

Version-Release number of selected component (if applicable):
mutt-1.4.1-4

How reproducible:
Always

Steps to Reproduce:
1. open a long message in mutt
2. press <end>
3.
    

Actual Results:  Error message - Key is not bound.  Press '?' for help.

Expected Results:  Jumping to the end of the message.

Additional info:

Comment 1 Bill Nottingham 2003-09-29 04:06:35 UTC

*** This bug has been marked as a duplicate of 105781 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.