Bug 105861 - Internet menu would be better with Mozilla moved
Internet menu would be better with Mozilla moved
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-28 10:52 EDT by Alan Cox
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-29 18:27:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2003-09-28 10:52:09 EDT
Now we have a generic gnome web browser based on mozilla stuff, and mozilla
itself has a declared policy of turning into a set of apps it would be better to
swap Mozilla and the intended gnome default web browser back around so that the
user gets a faster more consistent web browser, and also so all the mozilla bits
are in the same place.
Comment 1 Havoc Pennington 2003-09-28 21:41:16 EDT
Next release we have to consider the Firebird vs. Epiphany question for the
default web browser.
Comment 2 Alan Cox 2003-09-29 18:27:35 EDT
Ok thanks. 
Deferred then

Note You need to log in before you can comment on or make changes to this bug.