Bug 1058656 - nsslapd-allowed-sasl-mechanisms is not included in schema
Summary: nsslapd-allowed-sasl-mechanisms is not included in schema
Keywords:
Status: CLOSED DUPLICATE of bug 982597
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Rich Megginson
QA Contact: Sankar Ramalingam
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-28 09:46 UTC by Milan Kubík
Modified: 2020-09-13 20:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-23 16:53:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github 389ds 389-ds-base issues 1019 0 None None None 2020-09-13 20:55:44 UTC

Description Milan Kubík 2014-01-28 09:46:35 UTC
Description of problem:
The new attribute was not added to the schema. This allows it to be added multiple times through ldapmodify operation.

The same case as ​https://bugzilla.redhat.com/show_bug.cgi?id=982597

Ticket opened after request by nkinder. Bugzilla opened at request of qe manager.

Version-Release number of selected component (if applicable):
389-ds-base-1.3.1.6-15

Comment 2 Milan Kubík 2014-01-28 10:28:27 UTC
Upstream ticket https://fedorahosted.org/389/ticket/47683

Comment 4 mreynolds 2014-06-23 16:53:47 UTC
This is a duplicate bug and has already been addressed upstream via:

https://fedorahosted.org/389/ticket/47437
https://bugzilla.redhat.com/show_bug.cgi?id=982597

*** This bug has been marked as a duplicate of bug 982597 ***


Note You need to log in before you can comment on or make changes to this bug.