Bug 105867 - apache 1.3.27-3 rpm segfaults on install without nscd started
Summary: apache 1.3.27-3 rpm segfaults on install without nscd started
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-28 18:43 UTC by John Jasen
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 10:47:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Jasen 2003-09-28 18:43:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630

Description of problem:
rpm -F|U|i apache-1.3.27-3 on a redhat 7.3 machine segfaults if the system is an
LDAP client and nscd is not running.

It installs without errors if nscd is started.

Version-Release number of selected component (if applicable):
apache-1.3.27-3

How reproducible:
Always

Steps to Reproduce:
1. stop nscd
2. rpm -U apache-1.3.27-3.i386.rpm
3. segfault
4. start nscd
5. rpm -U apache-1.3.27-3.i386.rpm
6. it works
    

Actual Results:  segfaults without nscd

Expected Results:  should have installed.

Additional info:

Comment 1 Joe Orton 2004-09-21 10:47:59 UTC
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.



Note You need to log in before you can comment on or make changes to this bug.