Bug 105872 - Bug with Moving windows
Bug with Moving windows
Status: CLOSED DUPLICATE of bug 104262
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-28 16:23 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-09-28 16:23:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
(affects only nongnome apps)

Alright I'm using Fedora test2, have not changed the distro in any way other
then anaonda gave me.

When you try to move app windows around the desktop they stall for a while then
move. It confuses the mouse and cause to display different cursor icons.(such as
resize on the title bar)

This strangly does not affect mozilla or print managaer.
(been tested with Emacs, GNUcash, and the command prompt)

This might be a gnome bug or it might be a packaging or depecey bug

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Start up .94
2.Use Emacs or GNUcash(without Mozilla running)
3.click and hold down the title bar and try move them around
    

Actual Results:  the window stalls for a few seconds then moves, very annoying

Expected Results:  should have moved regualy.

Additional info:

HP Pavilion 533c
mouse is standard ps/2
Comment 1 Rick Ross 2003-09-28 20:27:07 EDT
I've seen this one occur, too. It sometimes causes the window that is
misbehaving to get moved down to the bottom of the screen so that just its
titlebar is visible above the panel. If I click on the desktop and then back on
the titlebar I can move and drop the misplaced window where I want it.

Rick
Comment 2 Jonathan Blandford 2003-10-09 14:15:21 EDT

*** This bug has been marked as a duplicate of 104262 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.