Bug 1058732 - [RFE] Allow live storage migration from block domain to a file domain
Summary: [RFE] Allow live storage migration from block domain to a file domain
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Nir Soffer
QA Contact: Kevin Alon Goldblatt
URL:
Whiteboard:
: 961641 (view as bug list)
Depends On:
Blocks: 1058757 1185842
TreeView+ depends on / blocked
 
Reported: 2014-01-28 12:53 UTC by Tal Nisan
Modified: 2016-03-09 19:20 UTC (History)
13 users (show)

Fixed In Version: ovirt-engine-3.6.0_alpha2
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 19:20:37 UTC
oVirt Team: Storage
Target Upstream Version:
sherold: Triaged+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0362 normal SHIPPED_LIVE vdsm 3.6.0 bug fix and enhancement update 2016-03-09 23:49:32 UTC
oVirt gerrit 40185 master MERGED vm: Support replication to different storage type Never

Description Tal Nisan 2014-01-28 12:53:58 UTC
Currently live migrating from a block domain to a file domain is impossible cause of a caching bug in VDSM

Comment 2 Ayal Baron 2014-02-10 14:26:36 UTC
*** Bug 961641 has been marked as a duplicate of this bug. ***

Comment 4 Dayle Parker 2016-02-22 01:07:39 UTC
If this bug requires doc text for errata release, please provide draft text in the doc text field in the following format:

 Cause:
 Consequence:
 Fix:
 Result:

The documentation team will review, edit, and approve the text.
If this bug does not require doc text, please set the 'requires_doc_text' flag to -.

Comment 5 Nir Soffer 2016-02-29 12:49:04 UTC
This bug does not need doc text, since the doc text is covered in bug 1058732.

Comment 6 Dayle Parker 2016-02-29 23:58:45 UTC
Hi Nir, 
Thanks for the reply. Just to double check, I'm guessing that you meant bug 1058757 instead of bug 1058732 -- is that correct?

Comment 7 Nir Soffer 2016-03-01 05:57:07 UTC
(In reply to Dayle Parker from comment #6)
> Just to double check, I'm guessing that you meant bug
> 1058757 instead of bug 1058732 -- is that correct?
Yes

Comment 9 errata-xmlrpc 2016-03-09 19:20:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0362.html


Note You need to log in before you can comment on or make changes to this bug.