Bug 1058793 - Link in curl man page is wrong
Summary: Link in curl man page is wrong
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides
Version: 6.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Jan Chaloupka
QA Contact: Iveta Wiedermann
URL:
Whiteboard:
Depends On:
Blocks: 1104160
TreeView+ depends on / blocked
 
Reported: 2014-01-28 14:30 UTC by Hubert Kario
Modified: 2014-10-14 07:26 UTC (History)
3 users (show)

Fixed In Version: man-pages-overrides-6.6.2-4.el6
Doc Type: Bug Fix
Doc Text:
Cause: links to full list of NSS ciphers were incorrect Consequence: links lead to non existing web page Fix: links modified Result: links now lead to existing web page
Clone Of:
Environment:
Last Closed: 2014-10-14 07:26:46 UTC


Attachments (Terms of Use)
[PATCH] docs: update the links to cipher-suites supported by NSS (1.68 KB, patch)
2014-01-31 13:32 UTC, Kamil Dudka
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1382 normal SHIPPED_LIVE man-pages-overrides bug fix update 2014-10-14 01:21:54 UTC

Description Hubert Kario 2014-01-28 14:30:38 UTC
Description of problem:
curl man page, description of `--ciphers` option has obsolete link.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. open curl man page
2. search for "ciphers"
3. Try to visit the linked page

Actual results:
http://directory.fedora.redhat.com/docs/mod_nss.html#Directives

Expected results:
https://git.fedorahosted.org/cgit/mod_nss.git/plain/docs/mod_nss.html#Directives

Additional info:

Comment 1 Hubert Kario 2014-01-28 14:32:09 UTC
affected package: curl-7.19.7-37.el6_4.x86_64
man-pages-overrides-6.5.2-1.el6.noarch

Comment 2 Kamil Dudka 2014-01-28 15:15:47 UTC
upstream commit:

https://github.com/bagder/curl/commit/f208bf5a

Comment 3 Kamil Dudka 2014-01-31 13:32:22 UTC
Created attachment 857857 [details]
[PATCH] docs: update the links to cipher-suites supported by NSS

Comment 14 errata-xmlrpc 2014-10-14 07:26:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1382.html


Note You need to log in before you can comment on or make changes to this bug.