Bug 105887 - RHN panel applet displays one-pixel wide
RHN panel applet displays one-pixel wide
Status: CLOSED DUPLICATE of bug 75225
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-28 20:43 EDT by Rick Ross
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Ross 2003-09-28 20:43:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030903 Firebird/0.6.1+

Description of problem:
After login on a clean install of severn, the RHN applet is active in the
lower-right, but displays only one pixel wide. I can right-click to get it's
context menu, then close and restart from the menu. After that, it displays
correctly at the normal size.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Login
2. Notice mangled, 1-pixel display where RHN applet should be
3.
    

Actual Results:  Right-click on mangled display, quit, and restart the applet.
Then all is well.

Expected Results:  Full-sized, normal applet icon should have displayed in the
panel.

Additional info:
Comment 1 Daniel Veillard 2003-09-29 04:55:53 EDT
Unfortunately an old and well known but unfixed bug in the tray

Daniel

*** This bug has been marked as a duplicate of 75225 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.