Bug 10590 - quake 2 & rpm
Summary: quake 2 & rpm
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-05 04:57 UTC by Jason Stegman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-05 16:38:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason Stegman 2000-04-05 04:57:52 UTC
I downloaded quake2-3.20-glibc-6.i386.rpm...

rpm couldn't run it though.  Came back with the following error:

"Dependency Problem:
 libglide2x.so is needed by quake2-3.20-glibc-6"


-jason

Comment 1 Bill Nottingham 2000-04-05 14:51:59 UTC
You need to find the package that provides that library; probably
a glide package of some sort.

Comment 2 Nalin Dahyabhai 2000-04-05 16:38:59 UTC
If you have a 3Dfx graphics board, get and install the Glide distribution from
http://linux.3dfx.com/.  Otherwise, install the package with RPM's "--nodeps"
flag to ignore this problem.  Quake II will still be able to use the software
and X11 renderers.


Note You need to log in before you can comment on or make changes to this bug.