Bug 10591 - Bug! Urgent! The zoot-i386.iso made bootable CD can not boot!
Bug! Urgent! The zoot-i386.iso made bootable CD can not boot!
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-05 01:57 EDT by Tang
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-24 09:50:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tang 2000-04-05 01:57:30 EDT
Hi:

I have used RedHat6.1 for several months. I downloaded the zoot-i386.iso
and made a bootable CD of RedHat 6.2 last week. The RedHat6.2 CD can not
boot on my PC this time, though the old RedHat6.1 CD which I made several
months ago can boot smoothly on my PC all the same. I tried several times
and the result was the same one.

When the RedHat6.2 was booting, it gave one line of message:

    1. FD 1.44MB  System Type-(00)

Then it seemed that the RedHat6.2 CD tried to read something from the
floppy disk A:. After one minute or so the CDROM failed to boot up and the
harddisk booted up.

My PC's configurations are:
CPU             AMD K6-2 450MHz
Maiinboard      ASUS P5A    Rev.1006
BIOS            AMI 4.51PG  1994-1998
CDROM           ASUS CD-S400/A
HardDisk        IBM 10GB
RAM             128MB

Then I tried to use the same RedHat6.2 CD on a Dell Optiplex GX100 PC
(Celeron 400MHz, 128Mb RAM, 3.2GB HardDisk) and the RedHat6.2 CD booted
smoothly on the Dell PC.

So it might show that the zoot-i386.iso file should have some important
errors in the booting section and device-seeking section.


Regards,

Tang            mailto: tang@stonegate.co.jp


2000/04/05
Comment 1 Michael Fulbright 2000-04-05 12:17:59 EDT
If you try a different CDROM drive in your system does it boot properly?
Comment 2 Jay Turner 2000-04-11 12:53:59 EDT
The ISO image we put up is indeed bootable, so there was either a problem with
the image that you downloaded (I would suggest checking the md5sum to make sure
that the file is corrupt) or there is a problem with the method that you used to
make the CDROM.  What method are you using to create the CDROM?
Comment 3 Jay Turner 2000-04-24 09:50:59 EDT
Closing bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.