Bug 1059388 - /run/user/<UID>/dconf/user
/run/user/<UID>/dconf/user
Status: CLOSED DUPLICATE of bug 753882
Product: Fedora
Classification: Fedora
Component: mate-file-manager (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-29 13:33 EST by W Agtail
Modified: 2014-01-29 14:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-29 14:24:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W Agtail 2014-01-29 13:33:53 EST
Description of problem:
File permissions on /run/user/<UID>/dconf/user, change from <user:group> to root:root and then causes several issues with different desktop applications. 

Version-Release number of selected component (if applicable):
F19 and all updates.
mate-file-manager-1.6.3-1.fc19.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Open caja
2. Close caja and you will notice /run/user/<UID>/dconf/user disappears.
3. From a terminal session, switch to root (su -) and run pluma
4. Now you will see /run/user/<UID>/dconf/user created and owned by root:root.

Actual results:
File permissions are changed to root:root on file /run/user/<UID>/dconf/user.

Expected results:
/run/user/<UID>/dconf/user should slways be owned by <user>:<usergroup>

Additional info:
I'm using Mate Desktop
Comment 1 Wolfgang Ulbrich 2014-01-29 14:24:19 EST

*** This bug has been marked as a duplicate of bug 753882 ***

Note You need to log in before you can comment on or make changes to this bug.