Bug 1059411 - vdc_options - set version correctly
Summary: vdc_options - set version correctly
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-installer
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4.0
Assignee: Alon Bar-Lev
QA Contact: Tareq Alayan
URL:
Whiteboard: integration
Depends On:
Blocks: 1059156
TreeView+ depends on / blocked
 
Reported: 2014-01-29 19:56 UTC by Alon Bar-Lev
Modified: 2014-03-31 12:26 UTC (History)
5 users (show)

Fixed In Version: ovirt-3.4.0-beta2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:26:44 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 23889 None None None Never

Description Alon Bar-Lev 2014-01-29 19:56:30 UTC
Currently the modify vdc_options sets the value of all versions, and we do not add missing name/version.

A fix is required to handle only matching name/version add if required.

Comment 1 Sandro Bonazzola 2014-03-31 12:26:44 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.