Bug 1059483 - Cannot log into kerberos
Summary: Cannot log into kerberos
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Zanata
Classification: Retired
Component: Authentication-Kerberos   
(Show other bugs)
Version: 3.2
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 3.3
Assignee: Carlos Munoz
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-29 23:14 UTC by Damian Jansen
Modified: 2014-03-20 05:36 UTC (History)
0 users

Fixed In Version: 3.3.0-SNAPSHOT (20140207-0044)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-20 05:36:39 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 Carlos Munoz 2014-01-30 00:12:17 UTC
Since splitting the 'new profile' page from the existing 'modify profile' page, we forgot to change some of the redirects in pages.xml. 

See:
https://github.com/zanata/zanata-server/pull/348

Comment 3 Damian Jansen 2014-02-07 06:22:56 UTC
Verified at 6d62fa3ad5db48d5c3ad3b9927f84bf306f3cdc6


Note You need to log in before you can comment on or make changes to this bug.