Bug 1059606 - Errors in rebalance and remove-brick status and sync
Summary: Errors in rebalance and remove-brick status and sync
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.4.0
Assignee: Bala.FA
QA Contact: bugs@ovirt.org
URL:
Whiteboard: gluster
Depends On:
Blocks: 1024889
TreeView+ depends on / blocked
 
Reported: 2014-01-30 09:13 UTC by Sahina Bose
Modified: 2015-11-23 02:58 UTC (History)
8 users (show)

Fixed In Version: ovirt-3.4.0-beta2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:33:00 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 23649 0 None None None Never
oVirt gerrit 23650 0 None None None Never

Description Sahina Bose 2014-01-30 09:13:13 UTC
Description of problem:
After starting rebalance or remove brick from engine, following issues are seen:

1. Files skipped in remove-brick and rebalance shows the files-failed value.
     It is an issue with the VDSM.
2. VDSM returns IN PROGRESS instead of IN_PROGRESS (' ' instead of '_') in task status. Because of this, tasks in progress are not shown properly in status dailog and commands are not getting enabled. 

Version-Release number of selected component (if applicable):
3.4-alpha

How reproducible:
Always

Steps to Reproduce:
1. Start rebalance or remove brick
2. View status using Status button or in the Tasks pane

Comment 1 Itamar Heim 2014-02-02 08:17:05 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Sandro Bonazzola 2014-03-31 12:33:00 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.