Bug 1059693 - openstack-nova-common in icehouse requires python-oslo-rootwrap for installation which is not available
Summary: openstack-nova-common in icehouse requires python-oslo-rootwrap for installat...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: RDO
Classification: Community
Component: openstack-nova
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: Icehouse
Assignee: RHOS Maint
QA Contact: Ami Jeain
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-30 11:36 UTC by Gabriele Cerami
Modified: 2014-01-30 17:30 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2014-01-30 17:30:23 UTC


Attachments (Terms of Use)

Description Gabriele Cerami 2014-01-30 11:36:13 UTC
Description of problem:

Installation via packstack from repo 

http://repos.fedorapeople.org/repos/openstack/openstack-icehouse/epel-6/ 

fails in rhel 6.5 with this error

Error: Package: openstack-nova-common-2014.1-0.8.b2.el6.noarch (openstack-icehouse)
           Requires: python-oslo-rootwrap
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Version-Release number of selected component (if applicable):
2014.1-0.8.b2

How reproducible:
Every install

Steps to Reproduce:
1. install openstack-nova-common

Comment 2 Xavier Queralt 2014-01-30 17:30:23 UTC
The package python-oslo-rootwrap has been pushed into the RDO icehouse repository for both, epel6 and Fedora 20.


Note You need to log in before you can comment on or make changes to this bug.