Bug 10597 - Instability yet again.
Instability yet again.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-05 10:27 EDT by Jonathan C. Masters
Modified: 2014-03-16 22:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-05 10:46:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan C. Masters 2000-04-05 10:27:48 EDT
Hi,
	Why won't you follow the example Mandrake set and use the compat-libs to
run netscape under the libraries that it was intended for. I used to have
an almost rock stable netscape until anacrapywhatsit "upgraded" my netscape
to the instable version that you shipped with 6.2. Why don't you just
follow their excellent example? furthermore, I cannot reinstall my older
netscape rpms as I believe you have shipped a buggy X library - not to
mention the fact that you shipped the wrong r128 X server...

Someday, oh someday you'll learn.
Comment 1 Bill Nottingham 2000-04-05 10:44:59 EDT
I'm sorry you feel that way. If you'd noticed, we ran the
supported glibc20 version against the compatiblity libs for
a while, only to find out that you just traded one set of
instabilities for others (memory leaks, hangs, etc.)
Comment 2 Jonathan C. Masters 2000-04-05 11:17:59 EDT
In that case, you didn't bother to look at what Mandrake have done with it
recently. The Mandrake compat lib version are MUCH more stable than yours and
don't really have many of these problems that you describe, and yes, I do know
that you tried it for a time, but IMNSHO you got it wrong.

Note You need to log in before you can comment on or make changes to this bug.