Bug 105970 - Can't enter password in "T-Online Account Setup" and wrong button order
Can't enter password in "T-Online Account Setup" and wrong button order
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-09-29 21:54 EDT by Daniel Borgmann
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-06-04 05:34:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Borgmann 2003-09-29 21:54:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030903

Description of problem:
When adding a new ISDN device and using the "T-Online Account Setup" button in
the Select Provider dialog, I can't enter any password in the "Personal
Password" field. To make matters worse, it also grays out the OK button,
presumably until a password is entered... So the entire dialog doesn't work at
all for me.
Also the button order is "OK Cancel" instead of "Cancel OK" as the HIG suggests.

Version-Release number of selected component (if applicable):
Comment 1 Harald Hoyer 2004-06-04 05:34:50 EDT
this version does only take numeric input. is fixed in the updates

Note You need to log in before you can comment on or make changes to this bug.