Bug 105977 - desktop files installed in wrong location
Summary: desktop files installed in wrong location
Status: CLOSED DUPLICATE of bug 105763
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-boot   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-30 03:34 UTC by Tammy Fox
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2003-09-30 03:34:54 UTC
/etc/X11/applnk/System/redhat-config-boot.desktop should be
/usr/share/applications/redhat-config-boot.desktop and should follow the
standards from http://www.freedesktop.org/standards/ so that it validates with
desktop-file-validate from the desktop-file-utils package.

Comment 1 Bill Nottingham 2003-09-30 03:52:23 UTC

*** This bug has been marked as a duplicate of 105763 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.