Bug 10599 - boot.img unable to boot with empty zip drive
Summary: boot.img unable to boot with empty zip drive
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-05 15:12 UTC by Mike Gerdts
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-27 14:11:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Gerdts 2000-04-05 15:12:30 UTC
Trying to work around bug 10598, I ejected my zip disk, then booted my
machine from a boot floppy.  As the kernel was booting I got:

hdd: IOMEGA ZIP 100, 96MB w/16kB Cache, CHS=512/12/32
...
Partition check:
 hda: hda1 hda2 < hda5 >
 hdd:hdd:lost interrupt
hdd: lost interrupt
hdd: lost interrupt

Each new "hdd: lost interrupt" message comes about every 10 seconds or so
after the previous one.

Comment 1 Michael Fulbright 2000-04-05 16:12:59 UTC
Does it help if you boot with the Zip drive occupied, then remove the Zip disk
once the installer has started?

I have an IDE zip drive in my system here and 6.2 installed fine, so it seems to
be a particular problem to your system perhaps?

Comment 2 Jay Turner 2000-04-27 14:11:59 UTC
Closing bug due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.