Bug 1060390 - [abrt] java-1.7.0-openjdk-headless-1.7.0.60-2.4.4.1.fc20: Uncaught exception java.lang.NullPointerException in method sun.applet.AppletPanel.showAppletStatus()
Summary: [abrt] java-1.7.0-openjdk-headless-1.7.0.60-2.4.4.1.fc20: Uncaught exception ...
Keywords:
Status: CLOSED DUPLICATE of bug 1060784
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.7.0-openjdk
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: jiri vanek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:403b311631694f208b874df96df...
: 1046467 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-01 04:24 UTC by Naveen
Modified: 2014-02-19 13:39 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-19 13:39:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (573 bytes, text/plain)
2014-02-01 04:24 UTC, Naveen
no flags Details
File: environ (2.12 KB, text/plain)
2014-02-01 04:24 UTC, Naveen
no flags Details
File: jvm_environment (2.18 KB, text/plain)
2014-02-01 04:24 UTC, Naveen
no flags Details

Description Naveen 2014-02-01 04:24:15 UTC
Version-Release number of selected component:
java-1.7.0-openjdk-headless-1.7.0.60-2.4.4.1.fc20

Additional info:
reporter:       libreport-2.1.11
cmdline:        java -agentpath:/usr/lib64/libabrt-java-connector.so=abrt=on -Xbootclasspath/a:/usr/share/icedtea-web/netx.jar:/usr/share/icedtea-web/plugin.jar:/usr/share/java/js.jar -classpath /usr/lib/jvm/jre-openjdk/lib/rt.jar sun.applet.PluginMain /var/tmp/icedteaplugin-Naveen/5454-icedteanp-plugin-to-appletviewer /var/tmp/icedteaplugin-Naveen/5454-icedteanp-appletviewer-to-plugin
executable:     /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.4.1.fc20.x86_64/jre/lib/rt.jar
java_executable: /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.4.1.fc20.x86_64/jre-abrt/bin/java
kernel:         3.11.10-301.fc20.x86_64
pid:            5461
runlevel:       N 5
uid:            1000

Truncated backtrace:
Exception in thread "DefaultThread" java.lang.NullPointerException
	at sun.applet.AppletPanel.showAppletStatus(AppletPanel.java:944) [jar:file:/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.4.1.fc20.x86_64/jre/lib/rt.jar!/sun/applet/AppletPanel.class]
	at sun.applet.AppletPanel.run(AppletPanel.java:604) [jar:file:/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.4.1.fc20.x86_64/jre/lib/rt.jar!/sun/applet/AppletPanel.class]
	at java.lang.Thread.run(Thread.java:744) [jar:file:/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.60-2.4.4.1.fc20.x86_64/jre/lib/rt.jar!/java/lang/Thread.class]

Comment 1 Naveen 2014-02-01 04:24:18 UTC
Created attachment 858018 [details]
File: backtrace

Comment 2 Naveen 2014-02-01 04:24:20 UTC
Created attachment 858019 [details]
File: environ

Comment 3 Naveen 2014-02-01 04:24:23 UTC
Created attachment 858020 [details]
File: jvm_environment

Comment 4 jiri vanek 2014-02-12 07:41:49 UTC
hi!

What is the URL causing this crash?

Comment 5 jiri vanek 2014-02-18 14:37:33 UTC
*** Bug 1046467 has been marked as a duplicate of this bug. ***

Comment 6 jiri vanek 2014-02-19 13:39:55 UTC

*** This bug has been marked as a duplicate of bug 1060784 ***


Note You need to log in before you can comment on or make changes to this bug.