Bug 1060429 - [abrt] WARNING: CPU: 3 PID: 1442 at lib/idr.c:527 idr_remove.part.6+0x243/0x250()
Summary: [abrt] WARNING: CPU: 3 PID: 1442 at lib/idr.c:527 idr_remove.part.6+0x243/0x2...
Keywords:
Status: CLOSED DUPLICATE of bug 1045755
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:51bdfe2e422886b05ce91fdb3cc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-01 17:01 UTC by Chuck Forsberg
Modified: 2014-04-15 22:43 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-12 15:41:38 UTC
Type: ---


Attachments (Terms of Use)
File: dmesg (77.38 KB, text/plain)
2014-02-01 17:01 UTC, Chuck Forsberg
no flags Details

Description Chuck Forsberg 2014-02-01 17:01:53 UTC
Additional info:
reporter:       libreport-2.1.11
WARNING: CPU: 3 PID: 1442 at lib/idr.c:527 idr_remove.part.6+0x243/0x250()
idr_remove called for id=47 which is not allocated.
Modules linked in: des_generic md4 nls_utf8 cifs rpcsec_gss_krb5 nfsv4 dns_resolver nfs fscache fuse ipt_MASQUERADE xt_CHECKSUM tun bnep bluetooth ip6t_rpfilter ip6t_REJECT cfg80211 xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw s5h1411 snd_hda_codec_hdmi cx25840 snd_hda_codec_realtek snd_virtuoso snd_hda_intel snd_oxygen_lib snd_hda_codec snd_mpu401_uart snd_rawmidi snd_hwdep snd_seq snd_seq_device x86_pkg_temp_thermal eeepc_wmi cx23885 btcx_risc altera_ci videobuf_dvb tda18271 altera_stapl tveeprom asus_wmi cx2341x videobuf_dma_sg videobuf_core coretemp dvb_core kvm_intel kvm crct10dif_pclmul crc32_pclmul crc32c_intel rc_core v4l2_common videodev media ghash_clmulni_intel sparse_keymap rfkill snd_pcm usblp ftdi_sio iTCO_wdt iTCO_vendor_support snd_page_alloc r8169 mii i2c_i801 snd_timer mei_me mei lpc_ich mfd_core serio_raw snd microcode soundcore joydev shpchp nfsd auth_rpcgss nfs_acl lockd binfmt_misc sunrpc ums_realtek usb_storage nouveau i2c_algo_bit drm_kms_helper ttm mxm_wmi drm i2c_core video wmi
CPU: 3 PID: 1442 Comm: systemd Not tainted 3.12.8-300.fc20.x86_64 #1
Hardware name: System manufacturer System Product Name/P8Z77-V LE PLUS, BIOS 0901 02/25/2013
 0000000000000009 ffff8807d1841cf0 ffffffff81667a8b ffff8807d1841d38
 ffff8807d1841d28 ffffffff8106921d ffff8807d1841da0 ffff8807d3e03600
 ffff8807f1d4a248 ffff88003754c3c0 0000000000000001 ffff8807d1841d88
Call Trace:
 [<ffffffff81667a8b>] dump_stack+0x45/0x56
 [<ffffffff8106921d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106928c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff813041f3>] idr_remove.part.6+0x243/0x250
 [<ffffffff811c477c>] ? d_walk+0xdc/0x2a0

Comment 1 Chuck Forsberg 2014-02-01 17:01:59 UTC
Created attachment 858078 [details]
File: dmesg

Comment 3 Josh Boyer 2014-02-12 15:41:38 UTC

*** This bug has been marked as a duplicate of bug 1045755 ***


Note You need to log in before you can comment on or make changes to this bug.