Bug 1060673 - Collect ovirt-engine runtime configuration files
Summary: Collect ovirt-engine runtime configuration files
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-log-collector
Version: 3.2.0
Hardware: x86_64
OS: Linux
high
medium
Target Milestone: ---
: 3.3.1
Assignee: Sandro Bonazzola
QA Contact: Petr Beňas
URL:
Whiteboard: integration
Depends On: 1035825
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-03 10:22 UTC by rhev-integ
Modified: 2019-04-28 09:50 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, the rhevm-log-collector utility did not collect Red Hat Enterprise Virtualization Manager runtime configuration files. Now, these files are collected.
Clone Of: 1035825
Environment:
Last Closed: 2014-03-03 13:19:13 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0242 normal SHIPPED_LIVE rhevm-log-collector bug fix and enhancement update 2014-03-03 18:17:20 UTC
oVirt gerrit 21864 None None None Never
oVirt gerrit 23943 None None None Never
oVirt gerrit 23987 None None None Never
oVirt gerrit 23989 None None None Never

Comment 1 Sandro Bonazzola 2014-02-03 10:50:23 UTC
merged on upstream 3.3 branch

Comment 4 Petr Beňas 2014-02-04 13:16:21 UTC
Reproduced in rhevm-log-collector-3.3.1-5.el6ev.noarch and verified in rhevm-log-collector-3.3.1-6.el6ev.noarch.

Comment 6 errata-xmlrpc 2014-03-03 13:19:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0242.html


Note You need to log in before you can comment on or make changes to this bug.