Bug 106082 - ucd-snmp now requires lm_sensors-devel to build
ucd-snmp now requires lm_sensors-devel to build
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-02 12:28 EDT by Hrunting Johnson
Modified: 2015-03-04 20:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-29 11:17:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hrunting Johnson 2003-10-02 12:28:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a)
Gecko/20030929 Firebird/0.7+

Description of problem:
With the lm_sensors addition to ucd-snmp, the lm_sensors-devel RPM is necessary
to build ucd-snmp from source.

Version-Release number of selected component (if applicable):
ucd-snmp-4.2.5-8.73.1

How reproducible:
Always

Steps to Reproduce:
1. make sure lm_sensors-devel is not installed
2. try to build ucd-snmp from source rpm
3.
    

Actual Results:  Build runs, but fails to package a lot of files that were not
generated because missing lm_sensors code prevents libs from being assembled.

Expected Results:  Build fails with message about lm_sensors-devel being necessary.

Additional info:
Comment 1 Phil Knirsch 2003-10-23 05:38:34 EDT
Buildprereq included for i386 and alpha for next quarterly update for AS2.1

Read ya, Phil
Comment 2 Phil Knirsch 2004-01-29 11:17:10 EST
Errata has been released, closing as ERRATA.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.