Bug 10612 - gnu-readline is not compiled in
gnu-readline is not compiled in
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnuplot (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-06 04:32 EDT by torok
Modified: 2014-03-16 22:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-06 13:48:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description torok 2000-04-06 04:32:13 EDT
In all previous redhat releases gnu-readline was compiled in the gnuplot
package now it comes with gnuplot's own dummy lineediting facility.

In the source the configure script does not check whether readline-devel is
installed but by default uses the internal one. According to experiences
gnu-readline support has to be added manually.

The most annoying inconvenience of the internal readline is the missing
filename completition and strange long line handling.
Comment 1 Bill Nottingham 2000-04-06 13:48:59 EDT
Hm, looks like it changed from --with-gnu-readline to --with-readline=gnu.

Fixed in gnuplot-3.7.1-5.

Note You need to log in before you can comment on or make changes to this bug.