Bug 106152 - color stripes in the scans
Summary: color stripes in the scans
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: sane-backends   
(Show other bugs)
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-03 10:51 UTC by Joachim Kunze
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-14 09:01:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Kunze 2003-10-03 10:51:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4) Gecko/20030922

Description of problem:
when you scan with the plustek backend and a hp scanjet 2200c greyscale or color
pictures, you receive color stripes in your scans.

tested on multipe hp 2200c's and different computer - always the same result.

tested also the version of RHL9 (sane-backends-1.0.9-5) or newer ones from
Fedora core (sane-backends-1.0.12-4) with the same result.

Only the version of RHL 8 (sane-backends-1.0.8-5) works still properly without
stripes.

Version-Release number of selected component (if applicable):
sane-backends-1.0.9-5.1.1

How reproducible:
Always

Steps to Reproduce:
1.Try a scan with the hp 2200c and you'll see the color stripes in the scans
    

Additional info:

Comment 1 Joachim Kunze 2003-10-12 09:35:58 UTC
I tested also sane-backends-1.0.8-5.2.i386.rpm with the same results - I still
receive stripes in my scans..

Comment 2 Joachim Kunze 2003-10-18 07:57:01 UTC
Today I tested also sane-backends-1.0.9-5.1 still with the same results -
colored stripes in my scans..

Comment 3 Nils Philippsen 2005-10-11 08:18:03 UTC
Hi Joachim, please test whether the problem is present on a current (RHEL4, FC4
or Rawhide) system.

Comment 4 Joachim Kunze 2006-03-13 19:23:44 UTC
Hi Nils - the problem is resolved in FC3 + FC4

Comment 5 Nils Philippsen 2006-03-14 09:01:09 UTC
Hi Jo, thanks for the update.


Note You need to log in before you can comment on or make changes to this bug.