Bug 1061626 - [sat_IN] Lohit-Devanagari should be default font for Santali language
Summary: [sat_IN] Lohit-Devanagari should be default font for Santali language
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lohit-devanagari-fonts
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pravin Satpute
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1061617 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-05 09:21 UTC by Pravin Satpute
Modified: 2014-03-04 06:40 UTC (History)
3 users (show)

Fixed In Version: lohit-devanagari-fonts-2.94.0-1.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-04 06:40:53 UTC


Attachments (Terms of Use)

Description Pravin Satpute 2014-02-05 09:21:45 UTC
Description of problem:
Lohit-Devanagari should be default font for Santali language

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.fc-match :lang=sat
2.
3.

Actual results:
Lohit Devanagari not appearing

Expected results:
It should be Lohit Devanagari not appearing

Additional info:

Comment 1 Pravin Satpute 2014-02-05 09:49:05 UTC
*** Bug 1061617 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2014-02-20 05:02:28 UTC
lohit-devanagari-fonts-2.94.0-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/lohit-devanagari-fonts-2.94.0-1.fc20

Comment 3 Fedora Update System 2014-02-22 00:32:41 UTC
Package lohit-devanagari-fonts-2.94.0-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing lohit-devanagari-fonts-2.94.0-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-2767/lohit-devanagari-fonts-2.94.0-1.fc20
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2014-03-04 06:40:53 UTC
lohit-devanagari-fonts-2.94.0-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.