Bug 106164 - Shutdown animation
Shutdown animation
Status: CLOSED DUPLICATE of bug 97738
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-03 09:20 EDT by Mark H Johnson
Modified: 2014-03-16 22:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark H Johnson 2003-10-03 09:20:27 EDT
Description of problem:

During start up, a graphical display appears to illustrate the start up process.
A similar display should be provided at shutdown..

Version-Release number of selected component (if applicable):


How reproducible:

Start up system -see animation. Shut down system - see old text output

Steps to Reproduce:
1.See above.
2.
3.
    
Actual results:
Graphical display on start, text display on shutdown

Expected results:
Graphical display on both.

Additional info:
Comment 1 Bill Nottingham 2003-10-03 10:28:15 EDT

*** This bug has been marked as a duplicate of 97738 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.