Bug 10617 - NTP client/query programs could be packaged separately
Summary: NTP client/query programs could be packaged separately
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xntp3   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-06 13:37 UTC by Nigel Metheringham
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-16 13:25:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Metheringham 2000-04-06 13:37:22 UTC
xntp3 comes as one big blob.
I would think it preferable for the client progs - especially
ntpdate - to be packaged in a separate rpm rather than as
a big bundle.

Comment 1 Daniel Roesen 2000-04-14 23:42:59 UTC
I support this. Most times you need just xntpd and ntpq.

Comment 2 Pekka Savola 2000-04-16 13:22:59 UTC
This "big" bundle is less than 1 megabyte altogether.  IMO better reasons
than space should be found for this separation.

I don't really see need to package e.g. only ntpdate in a client package myself,
since ntpd is so much better for _keeping_ the synchronization, not just fixing
it once a few weeks-months when the box is booted.

Comment 3 Daniel Roesen 2000-04-16 13:25:59 UTC
ACK. ntpdate is (AFAIK) less exact than xntpd. But there is a need for
ntpdate for dial-on-demand people. with manual dialing xntpd alone is
great (using it for years now to keep my home clocks in sync).

Comment 4 Jeff Johnson 2000-07-14 02:54:08 UTC
I think that splitting xntp3/ntp into smaller pieces would just make it more
difficult to use.


Note You need to log in before you can comment on or make changes to this bug.