Bug 1061774 - Memory snapshot on PPC64 [NEEDINFO]
Summary: Memory snapshot on PPC64
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: 3.4
Hardware: ppc64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.1
Assignee: Leonardo Bianconi
QA Contact: bugs@ovirt.org
URL:
Whiteboard: ppc
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-05 15:38 UTC by Leonardo Bianconi
Modified: 2015-02-04 10:05 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-21 16:12:51 UTC
oVirt Team: ---
leonardo.bianconi: needinfo? (vdelima)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 21657 master MERGED core, engine: Prevent memory snapshot in ppc64 Never
oVirt gerrit 21658 None MERGED userportal, webadmin: Prevent snapshot in ppc64 Never
oVirt gerrit 25073 ovirt-engine-3.4 ABANDONED core, engine: Prevent memory snapshot in ppc64 Never
oVirt gerrit 25079 ovirt-engine-3.4 ABANDONED userportal, webadmin: Prevent snapshot in ppc64 Never

Description Leonardo Bianconi 2014-02-05 15:38:20 UTC
Description of problem:
Memory snapshot does not work on ppc64 platform. It's missing on QEMU/KVM.

Version-Release number of selected component (if applicable):
3.4

How reproducible:
100%

Steps to Reproduce:
1. Create and configure Data Center, Cluster, Host and VM for PPC64.
2. Select a running VM and select the tab Snapshot.
3. Create a snapshot including the memory.

Actual results:
The memory snapshot is not created.

Expected results:
Memory snapshot created.

Additional info:
This features must be bloqued for PPC64 architecture until be available.

Comment 1 Itamar Heim 2014-02-09 08:52:36 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Sandro Bonazzola 2014-03-04 09:17:12 UTC
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Comment 3 Sandro Bonazzola 2014-05-08 13:55:05 UTC
This is an automated message.

oVirt 3.4.1 has been released.
This issue has been retargeted to 3.5.0 since it has not been marked as high priority or severity issue, please retarget if needed.

Comment 4 Sandro Bonazzola 2014-10-17 12:14:05 UTC
Moving pending bugs not fixed in 3.5.0 to 3.5.1.

Comment 5 Sandro Bonazzola 2015-01-21 16:12:51 UTC
oVirt 3.5.1 has been released and since this bug is targeted 3.5.1 and in modified state, it should be included in this release.
Please re-target and move nack to modified if this assumption is not valid for this bug.

Comment 6 Leonardo Bianconi 2015-02-04 10:05:45 UTC
Vitor, can you validate it?


Note You need to log in before you can comment on or make changes to this bug.